Код модели: N3K-C3172PQ-XL
Розничная цена: US$14,333.00
Напишите нам, чтобы получить специальную цену сегодня: [email protected]

Cisco Nexus 3172PQ-XL (N3K-C3172PQ-XL) — коммутатор высотой в 1 юнит (RU) с 8GB ОЗУ, двухъядерными процессорами 2.5GHz x86 и 10-Gigabit портами enhanced small form-factor pluggable (SFP+), включая 48 портов SFP+ и 6 портов Quad SFP+ (QSFP+). Каждый порт SFP+ может работать в режимах 100-Mbps, 1-Gbps или 10-Gbps, а каждый порт QSFP+ — в нативном режиме 40-Gbps или в режиме 4 x 10-Gbps. Cisco Nexus 3172PQ-XL — незначительная аппаратная ревизия Cisco Nexus 3172PQ. Усовершенствования включают дополнительные 4 GB памяти (всего 8 GB), которые позволяют выполнять программирование объектной модели.
Краткие характеристики
На рисунке 1 показан внешний вид N3K-C3172PQ-XL.
В таблице 1 приведены краткие характеристики.
|
Код товара |
N3K-C3172PQ-XL |
|
Тип корпуса |
1 RU |
|
Производительность коммутации |
1.4-Tbps |
|
Скорость коммутации |
До 1 bpps |
|
Настраиваемые максимальные размеры блока данных (MTU) |
До 9216 байт (jumbo frames) |
|
Порты |
48 портов SFP+ и 6 портов Quad SFP+ (QSFP+) |
|
Системная память |
8 GB |
|
Количество блоков питания |
2 |
|
Типичная потребляемая мощность |
143 W |
|
Габариты (В x Ш x Г) |
4.4 × 43.9 × 43.2 см |
|
Масса нетто |
8 4 kg |
Подробности товара
На рисунке 2 показана передняя панель N3K-C3172PQ-XL.
Примечание:
|
¢Ù |
48 портов SFP+ |
|
¢Ú |
6 портов QSFP+ |
• N3K-C3172PQ-XL также имеет 1 порт управления, 1 консольный порт, 4 модуля вентиляторов и 1 порт USB, поддерживает схемы воздушного потока как с выхлопом со стороны портов, так и с забором со стороны портов. Для работы требуется один блок питания AC или DC, но может быть установлен второй блок питания для резервирования.
Аксессуары
В таблице 2 приведены рекомендуемые аксессуары.
|
Модели |
Описание |
|
L-N3K-LAN1K9= |
Nexus 3000 LAN Enterprise License, eDelivery |
|
GLC-SX-MMD |
SFP-трансивер Cisco GLC-SX-MMD 1000BASE-SX, MMF, 850 нм, DOM |
|
GLC-LH-SMD |
SFP-трансивер Cisco GLC-LH-SMD 1000BASE-LX/LH, MMF/SMF, 1310 нм, DOM |
|
SFP-10G-SR |
SFP-модуль 10GBASE-SR |
|
SFP-H10GB-CU1M |
Кабельная сборка Cisco Direct-Attach Twinax Copper с разъёмами SFP+ SFP-H10GB-CU1M |
|
SFP-H10GB-CU5M |
Пассивный медный кабель Twinax SFP-H10GB-CU5M,5M F, Nexus, кабельная сборка 24AWG |
|
QSFP-H40G-CU5M |
Медный кабель прямого подключения Cisco QSFP to QSFP 40GBASE-CR4, QSFP-H40G-CU5M |
|
QSFP-40G-LR4 |
Оптический трансивер 40GBase-LR4 QSFP+, 40GE, одномодовый модуль (1310 нм, 10 км, LC) |
Сравнить с похожими товарами
В таблице 3 приведено сравнение похожих изделий.
|
Код товара |
N3K-C3172PQ-XL |
N3K-C3172TQ-XL |
|
Тип корпуса |
1 RU |
1 RU |
|
Производительность коммутации |
1.4-Tbps |
1.4-Tbps |
|
Скорость коммутации |
До 1 bpps |
До 1 bpps |
|
Настраиваемые максимальные размеры блока данных (MTU) |
До 9216 байт (jumbo frames) |
До 9216 байт (jumbo frames) |
|
Порты |
48 портов SFP+ и 6 портов Quad SFP+ (QSFP+) |
48 x 10GBase-T RJ-45 и 6 портов QSFP+ |
|
Габариты (В x Ш x Г) |
4.4 × 43.9 × 43.2 см |
4.4 x 43.9 x 50.5 cm |
Перед покупкой
Есть вопросы по N3K-C3172PQ-XL?
Свяжитесь с нами по эл. почте Онлайн-чат или [email protected].
Технические характеристики N3K-C3172PQ-XL
Характеристики N3K-C3172PQ-XL |
|||
|
Физические характеристики |
¡ñ 1RU форм-фактор фиксированного исполнения ▪ 72 порта 10 Gigabit Ethernet (48 SFP+ и 6 QSFP+) ? 48 портов SFP поддерживают 1 и 10 Gigabit Ethernet ? 6 портов QSFP поддерживают по 4 x 10 Gigabit Ethernet или 40 Gigabit Ethernet каждый ¡ñ Резервные вентиляторы (3+1) ¡ñ 2 резервных блока питания ¡ñ Порты управления, консоли и USB-флешки |
||
|
Производительность |
¡ñ Производительность коммутации 1.4-Tbps ▪ Скорость пересылки до 1 bpps ■ Скорость передачи трафика на линейной скорости (уровни 2 и 3) на всех портах ¡ñ Настраиваемый MTU до 9216 байт (jumbo-кадры) |
||
|
Аппаратные таблицы и масштабируемость |
Количество MAC-адресов |
288,000 |
|
|
Количество VLAN |
4096 |
||
|
Количество экземпляров spanning-tree |
¡ñ RSTP: 512 ¡ñ MSTP: 64 |
||
|
Количество записей ACL |
¡ñ 4000 входящих ¡ñ 1000 egress |
||
|
Таблица маршрутизации |
▪ 16 000 префиксов и 16 000 записей хостов* ▪ 8000 маршрутов multicast* |
||
|
Количество EtherChannel |
64 (с vPC) |
||
|
Количество портов на EtherChannel |
32 |
||
|
Системная память |
8 GB |
||
|
Размер буфера |
12 МБ общей памяти |
||
|
Загрузочная флеш-память |
16 GB |
||
|
Питание |
Количество блоков питания |
2 |
|
|
Типы блоков питания |
¡ñ AC (прямой и обратный воздушный поток) ? — N2200-PAC-400W и N2200-PAC-400W-B (модели PQ) ? — NXA-PAC-500W и NX-PAC-500W-B (модели TQ) ¡ñ DC (прямой и обратный воздушный поток) ? — N2200-PDC-400W и N3K-PDC-350W-B (модели PQ) ? — NXA-PDC-500W и NX-PDC-500W-B (модели TQ) |
||
|
Типичная потребляемая мощность |
143 W |
||
|
Максимальная мощность |
293W |
||
|
Блоки питания AC ¡ñ Входное напряжение ¡ñ Частота ¡ñ Эффективность |
¡ñ 100 до 240 VAC ¡ñ 50 до 60 Гц ¡ñ 89 до 91% при 220V |
||
|
Блоки питания DC ¡ñ Входное напряжение ¡ñ Максимальный ток (выход БП – вход системы) ¡ñ Эффективность |
¡ñ от –40 до –72 VDC ¡ñ 33A (400W шт.), 42A (500W шт.) ¡ñ 85 до 88% |
||
|
Типичное тепловыделение |
488 BTU/hr |
||
|
Максимальное тепловыделение |
1000 BTU/hr |
||
|
Охлаждение |
▪ Схемы прямого и обратного воздушного потока: ? Прямой воздушный поток: выброс со стороны портов (воздух поступает через модуль вентиляторов и блоки питания и выходит через порты) ? Обратный воздушный поток: забор со стороны портов (воздух поступает через порты и выходит через модуль вентиляторов и блоки питания) ¡ñ Резервированные вентиляторы ¡ñ Горячая замена (замену необходимо выполнить в течение 1 минуты) |
||
|
Звук |
Уровень звуковой мощности (максимум) ¡ñ Скорость вентилятора: 40% рабочего цикла ¡ñ Скорость вентиляторов: 70% рабочего цикла ¡ñ Скорость вентилятора: 100% рабочего цикла |
¡ñ 64.9 dBA ¡ñ 69.3 dBA ¡ñ 76.7 dBA |
|
|
Окружающая среда |
Габариты |
1.72 x 17.3 x 17 in. (4.4 x 43.9 x 43.2 cm) |
|
|
Вес |
18.6 lb (8 4 kg) |
||
|
Рабочая температура |
¡ñ От 32 до 104°F (от 0 до 40°C) |
||
|
Температура хранения |
• от -40 до 158°F (от -40 до 70°C) |
||
|
Рабочая относительная влажность |
¡ñ От 10 до 85% без конденсации ¡ñ До 5 дней при максимальной (85%) влажности ¡ñ Рекомендуется среда дата-центра по ASHRAE |
||
|
Относительная влажность при хранении |
¡ñ От 5 до 95%, без конденсации |
||
|
Высота над уровнем моря |
¡ñ От 0 до 10,000 ft (от 0 до 3000m) |
||
|
Безопасность и ЭМС |
|||
|
Соответствие нормативным требованиям |
▪ Изделия должны соответствовать маркировке CE согласно директивам 2004/108/EC и 2006/95/EC. |
||
|
Безопасность |
¡ñ UL 60950-1, второе издание ¡ñ CAN/CSA-C22.2 No. 60950-1, второе издание ¡ñ EN 60950-1, второе издание ¡ñ IEC 60950-1, второе издание ¡ñ AS/NZS 60950-1 ¡ñ GB4943 |
||
|
EMC: излучения |
¡ñ 47CFR Part 15 (CFR 47), класс A ¡ñ AS/NZS CISPR22 Class A ¡ñ CISPR22 класс A ¡ñ EN55022 класс A ¡ñ ICES003 класс A ▪ VCCI, класс A ¡ñ EN61000-3-2 ¡ñ EN61000-3-3 ¡ñ KN22 класс A ¡ñ CNS13438 класс A |
||
|
EMC: помехоустойчивость |
¡ñ EN55024 ¡ñ CISPR24 ¡ñ EN300386 ¡ñ KN24 |
||
|
RoHS |
▪ Соответствие RoHS 5, за исключением разъёмов press-fit с свинцом |
||
|
Поддержка управления и стандартов |
|||
|
Поддержка MIB |
Общие MIB ¡ñ SNMPv2-SMI ¡ñ CISCO-SMI ¡ñ SNMPv2-TM ¡ñ SNMPv2-TC ¡ñ IANA-ADDRESS-FAMILY-NUMBERS-MIB ¡ñ IANAifType-MIB ¡ñ IANAiprouteprotocol-MIB ¡ñ HCNUM-TC ¡ñ CISCO-TC ¡ñ SNMPv2-MIB ¡ñ SNMP-COMMUNITY-MIB ¡ñ SNMP-FRAMEWORK-MIB ¡ñ SNMP-NOTIFICATION-MIB ¡ñ SNMP-TARGET-MIB ¡ñ SNMP-USER-BASED-SM-MIB ¡ñ SNMP-VIEW-BASED-ACM-MIB ¡ñ CISCO-SNMP-VACM-EXT-MIB ▪ MAU-MIB ▪ CISCO-SWITCH-QOS-MIB ▪ CISCO-CLASS-BASED-QOS-MIB Ethernet MIB ¡ñ CISCO-VLAN-MEMBERSHIP-MIB ¡ñ LLDP-MIB ▪ IP-MULTICAST-MIB MIB конфигурации ¡ñ ENTITY-MIB ¡ñ IF-MIB ¡ñ CISCO-ENTITY-EXT-MIB ¡ñ CISCO-ENTITY-FRU-CONTROL-MIB ¡ñ CISCO-ENTITY-SENSOR-MIB ¡ñ CISCO-SYSTEM-MIB ¡ñ CISCO-SYSTEM-EXT-MIB ¡ñ CISCO-IP-IF-MIB ¡ñ CISCO-IF-EXTENSION-MIB ¡ñ CISCO-NTP-MIB ¡ñ CISCO-VTP-MIB ¡ñ CISCO-IMAGE-MIB ¡ñ CISCO-IMAGE-UPGRADE-MIB |
MIB мониторинга ¡ñ NOTIFICATION-LOG-MIB ¡ñ CISCO-SYSLOG-EXT-MIB ¡ñ CISCO-PROCESS-MIB ¡ñ RMON-MIB ¡ñ CISCO-RMON-CONFIG-MIB ¡ñ CISCO-HC-ALARM-MIB Security MIB ¡ñ CISCO-AAA-SERVER-MIB ¡ñ CISCO-AAA-SERVER-EXT-MIB ¡ñ CISCO-COMMON-ROLES-MIB ¡ñ CISCO-COMMON-MGMT-MIB ¡ñ CISCO-SECURE-SHELL-MIB Прочие MIB ¡ñ CISCO-LICENSE-MGR-MIB ¡ñ CISCO-FEATURE-CONTROL-MIB ¡ñ CISCO-CDP-MIB ¡ñ CISCO-RF-MIB Layer 3 и MIB маршрутизации ¡ñ UDP-MIB ¡ñ TCP-MIB ¡ñ OSPF-MIB ¡ñ BGP4-MIB ¡ñ CISCO-HSRP-MIB |
|
|
Стандарты |
¡ñ IEEE 802.1D: Протокол связующего дерева (Spanning Tree Protocol) ▪ IEEE 802.1p: приоритизация CoS ▪ IEEE 802.1Q: тегирование VLAN ▪ IEEE 802.1s: несколько экземпляров VLAN для Spanning Tree Protocol ▪ IEEE 802.1w: быстрая реконфигурация Spanning Tree Protocol ▪ IEEE 802.3z: Gigabit Ethernet ▪ IEEE 802.3ad: Link Aggregation Control Protocol (LACP) ▪ IEEE 802.3ae: 10 Gigabit Ethernet (Cisco Nexus 3064-X) ▪ IEEE 802.3ba: 40 Gigabit Ethernet ▪ IEEE 802.3an: 10GBASE-T (Cisco Nexus 3064-T) ▪ IEEE 802.1ab: LLDP ¡ñ IEEE 1588-2008: Precision Time Protocol (Boundary Clock) |
||
|
RFC |
BGP ▪ RFC 1997: атрибут BGP Communities ▪ RFC 2385: защита сессий BGP с опцией TCP MD5 Signature ▪ RFC 2439: BGP Route Flap Damping ▪ RFC 2519: Framework for Interdomain Route Aggregation ▪ RFC 2545: использование расширений BGPv4 Multiprotocol ▪ RFC 2858: Multiprotocol Extensions for BGPv4 ▪ RFC 3065: конфедерации автономных систем для BGP ▪ RFC 3392: объявление возможностей с BGPv4 ▪ RFC 4271: BGPv4 ▪ RFC 4273: MIB BGPv4: определения управляемых объектов для BGPv4 ▪ RFC 4456: BGP Route Reflection ▪ RFC 4486: подкоды для BGP Cease Notification Message ▪ RFC 4724: механизм Graceful Restart для BGP ▪ RFC 4893: поддержка BGP для 4-Octet пространства номеров AS OSPF ▪ RFC 2328: OSPF версии 2 ▪ 8431RFC 3101: опция OSPF Not-So-Stubby-Area (NSSA) ▪ RFC 3137: объявление OSPF Stub Router ▪ RFC 3509: альтернативные реализации OSPF Area Border Routers ▪ RFC 3623: Graceful OSPF Restart ▪ RFC 4750: MIB OSPF версии 2 RIP ▪ RFC 1724: расширение MIB RIPv2 ▪ RFC 2082: RIPv2 MD5 аутентификация ▪ RFC 2453: RIP версии 2 IP-сервисы ¡ñ RFC 768: UDP ▪ RFC 783: Trivial File Transfer Protocol (TFTP) ¡ñ RFC 791: IP ¡ñ RFC 792: ICMP ¡ñ RFC 793: TCP ¡ñ RFC 826: ARP ¡ñ RFC 854: Telnet ¡ñ RFC 959: FTP ▪ RFC 1027: Proxy ARP ▪ RFC 1305: Network Time Protocol (NTP) версии 3 ▪ RFC 1519: бесклассовая междоменная маршрутизация (CIDR) ▪ RFC 1542: BootP Relay ▪ RFC 1591: клиент Domain Name System (DNS) ▪ RFC 1812: маршрутизаторы IPv4 ▪ RFC 2131: DHCP Helper ▪ RFC 2338: VRRP IP Multicast ▪ RFC 2236: IGMPv2 ¡ñ RFC 3376: IGMPv3 ▪ RFC 3446: механизм Anycast Rendezvous Point с использованием PIM и MSDP ▪ RFC 3569: обзор SSM ▪ RFC 3618: MSDP ▪ RFC 4601: PIM-SM: Protocol Datasheet (Revised) ▪ RFC 4607: SSM для IP ▪ RFC 4610: Anycast-RP с использованием PIM ▪ RFC 5132: IP Multicast MIB |
||
|
Программные функции |
|||
|
Уровень 2 |
¡ñ Порты коммутатора уровня 2 и VLAN trunk ¡ñ Инкапсуляция VLAN IEEE 802.1Q ¡ñ Поддержка до 4096 VLAN ¡ñ Rapid Per-VLAN Spanning Tree Plus (PVRST+) (совместим с IEEE 802.1w) ▪ MSTP (IEEE 802.1s): 64 экземпляра ¡ñ Spanning Tree PortFast ▪ Spanning Tree Root Guard ¡ñ Spanning Tree Bridge Assurance ▪ Технология Cisco EtherChannel (до 32 портов в одном EtherChannel) ▪ LACP: IEEE 802.3ad ¡ñ Расширенное хеширование port-channel на основе информации уровней 2, 3 и 4 ▪ vPC ¡ñ Jumbo-кадры на всех портах (до 9216 байт) ¡ñ Контроль шторма (unicast, multicast и broadcast) ¡ñ Частные VLAN ▪ NvGRE entropy ▪ Resilient hashing |
||
|
Уровень 3 |
▪ Интерфейсы уровня 3: маршрутизируемые порты, интерфейсы SVI, port-channel и субинтерфейсы (всего: 1024) ▪ 64-way ECMP ▪ 4000 входящих и 1000 исходящих записей ACL ▪ Маршрутизация IPv6: статическая, OSPFv3 и BGPv6 ▪ Протоколы маршрутизации: Static, RIPv2, EIGRP, OSPF и BGP ▪ Bidirectional Flow Detection (BFD) для BGP, OSPF и статических маршрутов IPv4 ▪ HSRP и VRRP ▪ ACL: маршрутизируемые ACL с опциями уровней 3 и 4 для сопоставления входящих и исходящих ACL ▪ VRF: VRF-lite (IP VPN), VRF-aware unicast (BGP, OSPF и RIP) и VRF-aware multicast ▪ Unicast Reverse-Path Forwarding (uRPF) с ACL; режимы strict и loose ¡ñ Поддержка Jumbo-кадров (до 9216 байт) ▪ Туннелирование Generic Routing Encapsulation (GRE) ▪ Расширенные функции BGP, включая BGP add-path для eBGP и iBGP, улучшения remove-private-as и eBGP next hop unchanged ▪ Поддержка туннелей IP-in-IP |
||
|
Multicast |
▪ Multicast: PIMv2, PIM-SM и PIM-SSM ▪ Bootstrap router (BSR), Auto-RP и статический RP ▪ MSDP и Anycast RP ▪ Internet Group Management Protocol (IGMP), версии 2 и 3 |
||
|
Качество обслуживания (QoS) |
¡ñ Уровень 2: IEEE 802.1p (класс обслуживания [CoS]) ¡ñ 8 аппаратных очередей на порт ¡ñ Настройка QoS на порт ¡ñ Доверие CoS ¡ñ Назначение CoS на основе порта ▪ Соответствие Modular QoS CLI (MQC) ¡ñ Классификация QoS на основе ACL (уровни 2, 3 и 4) ¡ñ Маркировка CoS через MQC ▪ Маркировка Differentiated services code point (DSCP) ¡ñ Weighted Random Early Detection (WRED) ¡ñ Очередизация на выходе на основе CoS ¡ñ Строгий приоритет очередей на выходе ¡ñ Планирование на выходном порту: Weighted Round-Robin (WRR) ▪ Explicit Congestion Notification (ECN) ▪ Настраиваемая маркировка ECN на порт ▪ Priority Flow Control (с 3 очередями no-drop и 1 очередью по умолчанию со строгим приоритетным планированием между очередями ▪ Policy Based Routing (PBR) |
||
|
Безопасность |
▪ Входящие ACL (стандартные и расширенные) на Ethernet ▪ Стандартные и расширенные ACL уровней 3 и 4 включают IPv4, Internet Control Message Protocol (ICMP), TCP и User Datagram Protocol (UDP) ¡ñ ACL на основе VLAN (VACL) ¡ñ ACL на основе портов (PACL) ¡ñ Именованные ACL ¡ñ ACL на виртуальных терминалах (vty) ▪ DHCP snooping с Option 82 ▪ Номер порта в DHCP Option 82 ¡ñ DHCP relay ▪ Dynamic Address Resolution Protocol (ARP) inspection ▪ Настраиваемый CoPP ▪ SPAN с фильтрацией по ACL |
||
|
Cisco Nexus Data Broker |
▪ Поддержка топологий для агрегации TAP и SPAN ▪ Поддержка QinQ для тегирования входных портов источников TAP и SPAN ▪ Настройка symmetric hashing для балансировки трафика между несколькими инструментами ▪ Фильтрация трафика на основе информации заголовков уровней с 1 по 4 ▪ Репликация трафика и пересылка на несколько средств мониторинга ▪ Надёжный RBAC ▪ Northbound REST API для всей поддержки программируемости |
||
|
Управление |
▪ POAP ▪ Скриптинг на Python ▪ Cisco EEM ¡ñ Управление коммутатором через порт 10/100/1000-Mbps management или консольный порт ¡ñ Консоль на основе CLI для подробного внеполосного управления ¡ñ Внутриполосное управление коммутатором ▪ Светодиоды локатора и маяка ¡ñ Откат конфигурации ¡ñ SSHv2 ▪ Сервер Secure Copy (SCP) ¡ñ Telnet ¡ñ AAA ¡ñ AAA с RBAC ¡ñ RADIUS • TACACS+ ▪ Syslog ▪ Генерация syslog по системным ресурсам (например, таблицам FIB) ¡ñ Встроенный анализатор пакетов ▪ SNMP v1, v2 и v3 ¡ñ Расширенная поддержка SNMP MIB ¡ñ Поддержка XML (NETCONF) ¡ñ Удалённый мониторинг (RMON) ¡ñ Advanced Encryption Standard (AES) для трафика управления ¡ñ Единые имя пользователя и пароль для CLI и SNMP ¡ñ Microsoft Challenge Handshake Authentication Protocol (MS-CHAP) ¡ñ Цифровые сертификаты для управления между коммутатором и сервером RADIUS ¡ñ Cisco Discovery Protocol, версии 1 и 2 ¡ñ RBAC ▪ SPAN на физическом уровне, port-channel и VLAN ▪ Настраиваемое распределение буфера для SPAN ¡ñ Encapsulated Remote SPAN (ERSPAN) ¡ñ Счётчики входящих и исходящих пакетов на каждом интерфейсе ▪ PTP (IEEE 1588) граничные часы (boundary clock) ¡ñ Network Time Protocol (NTP) ▪ Cisco OHMS ¡ñ Комплексные диагностические тесты при загрузке ¡ñ Cisco Call Home ¡ñ Cisco DCNM ▪ Расширенный мониторинг использования буфера ▪ sFlow |
||