QFX5120-48Y-AFO — Коммутатор Juniper QFX5120: цена и технические характеристики

Поделиться

Код модели: QFX5120-48Y-AFO

Розничная цена: US$10,066.00

Напишите нам, чтобы получить специальную цену сегодня: [email protected]

Коммутатор QFX5120 обеспечивает богатые функции уровня 2/Layer 3 с низкой задержкой и расширенные возможности EVPN-VXLAN, что делает его идеальным коммутатором top-of-rack и агрегации для развёртываний в корпоративных кампусах.

Обеспечивая возможности шлюза L3 для маршрутизации между виртуализированными и физическими (bare-metal) серверами, QFX5120 разработан для особо гибких центров обработки данных, которым требуется поддержка архитектур overlay/underlay. Нативные 25GbE с портами восходящего канала 100GbE на QFX5120-48Y и QFX5120-48YM, медные 10GbE/1GbE с портами восходящего канала 100GbE на QFX5120-48T, а также 32 порта 100GbE на QFX5120-32C делают семейство QFX5120 идеальным решением для сетей по архитектуре spine-and-leaf.

Краткие характеристики

В таблице 1 приведены краткие характеристики.

Код товара

QFX5120-48Y-AFO

Производительность коммутации

4 Тбит/с (двунаправленная)/1,31 Bpps

Вес

QFX5120-48Y: 23,7 фунта (10,75 кг)

Габариты (В x Ш x Г)

1.72 x 17.36 x 20.48 in. (4.37 x 44.09 x 52.02 cm)

Потребляемая мощность

* Максимальная нагрузка: 450 Вт

* Типичная нагрузка: 260 Вт

Воздушный поток

* Спереди назад (выход воздуха) для развёртывания в горячем коридоре

* Сзади наперёд (вход воздуха) для развёртывания в холодном коридоре

Телеком

Common Language Equipment Identifier (CLEI) code

Диапазоны условий эксплуатации

* Рабочая температура: от 32° до 104° F (от 0° до 40° C)

* Температура хранения: от -40° до 158° F (от -40° до 70° C)

* Рабочая высота над уровнем моря: до 6000 футов (1829 м)

* Относительная влажность при работе: от 5% до 90% (без конденсации)

* Относительная влажность без работы: от 0% до 95% (без конденсации)

Подробности товара

QFX5120-48Y-AFO предоставляет следующие функциии преимущества:

* Автоматизация: QFX5120 поддерживает ряд функций автоматизации сети и развёртывания «подключи и работай», включая ZTP и сценарии событий, автоматический откат и скриптинг на Python.

* Гибкая таблица пересылки: QFX5120 включает унифицированную таблицу пересылки, которую можно разбить на настраиваемые разделы таблиц MAC-адресов (L2), хостов (L3) и Longest Prefix Match (LPM). В чисто L2-среде QFX5120 поддерживает 288 000 MAC-адресов. В режиме L3 таблица может содержать 208 000 записей хостов. В режиме LPM — до 351 000 префиксов. Junos OS предоставляет настраиваемые опции через CLI, которые позволяют оптимизировать QFX5120 для различных сценариев развёртывания.

* Интеллектуальное управление буфером:QFX5120 оснащён общим буфером объёмом 32 МБ. 25% всего буферного пространства выделено под отдельные очереди, а остальной объём разделяется между всеми портами и настраивается пользователем. Интеллектуальный механизм буферизации в QFX5120 эффективно сглаживает всплески трафика и обеспечивает предсказуемую производительность, существенно превосходя статическое распределение.

* MPLS: Широкий набор функций MPLS, включая L3 VPN, IPv6 пограничный маршрутизатор провайдера (6PE), инжиниринг трафика RSVP и LDP, обеспечивает стандартизированную сегментацию и виртуализацию сети и позволяет использовать QFX5120 как маршрутизатор с коммутацией меток (LSR) с низкой задержкой.

* Оверлейные сети VXLAN: Коммутатор QFX5120 поддерживает одновременно шлюзовые сервисы L2 и L3. Клиенты могут развернуть оверлейные сети, которые обеспечивают связность L2 для приложений поверх фабрик L3. Оверлейные сети используют VXLAN на уровне плоскости данных, а для программирования оверлеев применяются EVPN или протокол Open vSwitch Database (OVSDB).

* MACsec и шифрование «от хопа к хопу»: QFX5120-48YM поддерживает MACsec по стандарту IEEE 802.1AE AES-256, обеспечивая конфиденциальность, целостность данных и аутентификацию источника данных на канальном уровне. Функция MACsec позволяет QFX5120-48YM аппаратно шифровать трафик почти на линейной скорости до 2 Тбит/с на всех портах 100GbE, 40GbE, 25GbE, 10GbE и 1GbE. Определённый стандартом IEEE 802.1AE, MACsec обеспечивает защищённый зашифрованный обмен данными на канальном уровне и способен выявлять и предотвращать угрозы в виде атак типа «отказ в обслуживании» (DoS), вторжений, атак «человек посередине», подмены, пассивного прослушивания и воспроизведения пакетов, инициированных изнутри периметра сети. Если MACsec развёрнут на портах коммутатора, весь трафик шифруется в линии, но трафик внутри коммутатора не шифруется. Это позволяет коммутатору применять такие сетевые возможности, как QoS и sFlow, к каждому пакету без ущерба для безопасности пакетов в линии.

Кроме того, сети WAN на базе Ethernet могут использовать MACsec для обеспечения безопасности канала на магистральных соединениях большой протяжённости. MACsec прозрачен для протоколов уровня 3 и выше и не ограничивается трафиком IP: он работает с любым типом проводного или беспроводного трафика, передаваемого по Ethernet-каналам.

* Виртуальное шасси:QFX5120 поддерживает запатентованную Juniper Networks технологию Virtual Chassis, которая позволяет объединить до четырёх коммутаторов в одно логическое устройство с единым IP-адресом. Эта технология позволяет корпоративным кампусным сетям отказаться от STP и эффективно использовать сетевые каналы.

Перед покупкой

Есть вопросы по QFX5120-48Y-AFO?

Свяжитесь с нами по эл. почте Онлайн-чат или [email protected]

Спецификация

Технические характеристики QFX5120-48Y-AFO

QFX5120-48Y-AFO Спецификация

Производительность коммутации

4 Тбит/с (двунаправленная)/1,31 Bpps

Вес

23,7 фунта (10,75 кг)

Габариты (В x Ш x Г)

1.72 x 17.36 x 20.48 in. (4.37 x 44.09 x 52.02 cm)

Потребляемая мощность

 

* Максимальная нагрузка: 450 Вт

* Типичная нагрузка: 260 Вт

Воздушный поток

 

* Направление воздушного потока: спереди назад (выход воздуха), для горячего коридора

* Направление воздушного потока: сзади наперёд (вход воздуха), для холодного коридора

Варианты интерфейсов

 

* 2 порта управления: 2 x RJ-45 портов

* 1GbE SFP: 48 (24 медных 1GbE)

* 10GbE SFP+: 48/80 (с кабелем-разветвителем)

* 25GbE SFP: 48/80 (с кабелем-разветвителем)

* 40GbE QSFP+: 8 (каждый порт QSFP+ может быть настроен как интерфейс 4 x 10GbE или как порт 40 Гбит/с)

* 100GbE QSFP28: 8 (каждый порт QSFP28 может быть настроен как интерфейс 4 x 25GbE или как порт 100 Гбит/с)

* Оптический и медный модуль SFP GbE

* Оптические модули 10GbE SFP+

* Кабели прямого подключения SFP+ (DAC): 1/3/5 м twinax медный и 1/3/5/7 м активный twinax

* SFP28 DAC кабели: 1/3 м twinax медный

* Оптика SFP28: короткая дальность (SR), большая дальность (LR)

* QSFP+ на SFP+: 10GbE медный кабель прямого подключения с разветвлением (1/3 м twinax)

Модули питания и вентиляторов

 

* Двойные резервные (1+1) горячезаменяемые блоки питания AC/DC мощностью 650 Вт

* Однофазное питание переменным током 100–240 В

* Питание постоянным током −48…−60 В

* Резервные (4+1 для QFX5120-48Y/YM и QFX5120-48T или 5+1 для QFX5120-32C) горячезаменяемые модули вентиляторов для воздушного потока спереди назад или сзади наперёд

Масштаб производительности (одномерный)

 

* MAC-адресов на систему: 288 000

* Идентификаторов VLAN: 4093

* Количество групп агрегации каналов (LAG):

80 (QFX5120-48Y/YM, QFX5120-32C)

64 (QFX5120-48T)

* Количество портов в одной LAG: 64

* Единичные маршруты IPv4: 351 000 префиксов; 208 000 маршрутов к хостам; 64 пути ECMP

* Многоадресные маршруты IPv4: 104 000

* Единичные маршруты IPv6: 168 000 префиксов; 104 000 маршрутов к хостам

* Многоадресные маршруты IPv6: 52 000

* Записи протокола разрешения адресов (ARP): 64 000

* Джамбо-кадры: 9216 байт

* Spanning Tree Protocol (STP)

* Экземпляры Multiple Spanning Tree Protocol (MSTP): 64

* Экземпляры VLAN Spanning Tree Protocol (VSTP): 509

* Зеркалирование трафика

Портов назначения зеркалирования на коммутатор: 4

Максимальное количество сессий зеркалирования: 4

VLAN назначения зеркалирования на коммутатор: 4

Функции канального уровня (L2)

 

* STP—IEEE 802.1D (802.1D-2004)

* Rapid Spanning Tree Protocol (RSTP) (IEEE 802.1w); MSTP (IEEE 802.1s)

* Защита BPDU (Bridge protocol data unit)

* Защита от петель (Loop protect)

* Защита корня (Root protect)

* RSTP и VSTP работают одновременно

* VLAN—Транкинг VLAN по IEEE 802.1Q

* Интерфейс маршрутизируемой VLAN (RVI)

* VLAN на основе портов

* Private VLAN (PVLAN)

* Трансляция VLAN

* Статическое назначение MAC-адреса интерфейсу

* Изучение MAC-адресов для каждого VLAN (лимит)

* Отключение изучения MAC

* Link Aggregation и Link Aggregation Control Protocol (LACP) (IEEE 802.3ad)

* MACsec с AES256 (только QFX5120-48YM)

* Виртуальное шасси—до 4 членов

Агрегация каналов

 

* MC-LAG

* Алгоритм распределения нагрузки LAG—Мостовой или маршрутизируемый трафик (одноадресный или многоадресный)

* IP: Session Initiation Protocol (SIP), Dynamic Internet Protocol (DIP), порт источника TCP/UDP, порт назначения TCP/UDP

* Уровень 2 и не-IP: MAC SA, MAC DA, Ethertype, VLAN ID, порт источника

Функции 3-го уровня (IPv4)

 

* Статическая маршрутизация

* Протоколы маршрутизации (RIP, OSPF, IS-IS, BGP)

* Протокол резервирования маршрутизатора (VRRP)

* Включено при покупке

* Ретрансляция Dynamic Host Configuration Protocol (DHCP)

* Proxy Address Resolution Protocol (ARP)

Функции EVPN-VXLAN

 

* Множественные экземпляры EVPN (EVI) с MAC-VRF и типами сервисов vlan-based, vlan-aware, vlan-bundle

* Симметричная маршрутизация между IRB с anycast-шлюзом и экземплярами EVPN type-5

* Прокси IGMPv2—Типы маршрутов EVPN 6/7/8

* Прокси/подавление ARP/ND

* ESI-LAG с режимом A/A для мультихоминга по интерфейсам в стиле Enterprise и SP

* Расширенное обнаружение петель Ethernet

* Пересылка на основе фильтров на IRB.VGA

* Расширенный контроль полосы для маршрутов EVPN

* Перекрытие VLAN-ID на интерфейсах в стиле SP

Функции многоадресной рассылки

 

* Internet Group Management Protocol (IGMP): v1, v2, v3

* Snooping IGMP: v1, v2 и v3 (только уровень 2)

* Фильтр IGMP

* Protocol Independent Multicast-Sparse Mode (PIM-SM), PIM-Source-Specific Multicast (PIM-SSM), PIM-Dense Mode (PIM-DM) для сценария чистой IP-фабрики

* Multicast Source Discovery Protocol (MSDP)

Безопасность и фильтры

 

* Защищённый вход на интерфейс и пароль

* RADIUS

* TACACS+

* Входящие и исходящие фильтры: разрешающие и запрещающие, фильтры портов, фильтры VLAN и маршрутизируемые фильтры, включая фильтры management-порта

* Действия фильтров: логирование, системный журнал, отклонение, зеркалирование на интерфейс, счётчики, назначение класса пересылки, разрешение, отбрасывание, полисинг, маркировка

* SSH v1, v2

* Статическая поддержка ARP в чистой IP-фабрике

* Storm control, отключение порта при ошибке и автовосстановление

* Фильтрация по MAC-адресу источника на порту

* DHCP snooping для сценария чистой IP-фабрики

Качество обслуживания (QoS)

 

* QoS L2 и L3: классификация, перезапись, очередизация

* Ограничение скорости:

Полисинг входящего трафика: односкоростной двухцветный policer, двухскоростной трёхцветный policer

Полисинг исходящего трафика: policer, действие mark down для policer

Шейпинг исходящего трафика: для каждой очереди на каждом порту

* 10 аппаратных очередей на порт (8 одноадресных и 2 многоадресных)

* Очередь строгого приоритета (SPQ), shaped deficit weighted round-robin (SDWRR), weighted random early detection (WRED), weighted tail drop

* Переназначение 802.1p

* Критерии классификации на уровне 2: интерфейс, MAC-адрес, Ethertype, 802.1p, VLAN

* Возможности предотвращения перегрузки: WRED

* Доверие к IEEE 802.1p (вход)

* Переназначение приоритета мостовых пакетов

* Копирование внутреннего DSCP во внешний по умолчанию для EVPN-VXLAN

IP-хранилища

 

* Управление потоком на основе приоритетов (PFC)—IEEE 802.1Qbb, DCBX

* PFC с использованием DSCP и явного уведомления о перегрузке (ECN) для ROCEv2

Высокая доступность

 

* Bidirectional Forwarding Detection (BFD)

* Обнаружение отказа восходящего канала

MPLS

 

* Статические пути коммутации меток (LSP)

* Сигнализация LSP на основе RSVP

* Сигнализация LSP на основе LDP

* Туннелирование LDP (LDP поверх RSVP)

* Класс обслуживания MPLS (CoS)

* Поддержка MPLS LSR

* Туннелирование IPv6 (6PE) (через магистраль MPLS IPv4)

* VPN IPv4 L3 (RFC 2547, RFC 4364)

Управление и эксплуатация

 

* Управление доступом и CLI на основе ролей

* CLI через консоль, telnet или SSH

* Расширенные ping и traceroute

* Восстановление конфигурации Junos OS и откат

* Откат образа ПО

* SNMP v1/v2/v3

* Протокол управления Junos XML

* sFlow v5

* Маячковый светодиод для порта и системы

* ZTP

* Плагин OpenStack Neutron

* Python

* Скрипты событий, commit и OP для Junos OS

* JTI

Зеркалирование трафика

 

* На основе портов

* Порт LAG

* На основе VLAN

* На основе фильтров

* Зеркалирование на локальный порт

* Зеркалирование на удалённые назначения (через VLAN L2)

Стандарт IEEE

 

* IEEE 802.1D

* IEEE 802.1w

* IEEE 802.1

* IEEE 802.1Q

* IEEE 802.1p

* IEEE 802.1ad

* IEEE 802.3ad

* IEEE 802.1AB

* IEEE 802.3x

* IEEE 802.1Qbb

* IEEE 802.1Qaz

Стандарты T11

INCITS T11 FC-BB-5

Поддерживаемые RFC

 

* RFC 768 UDP

* RFC 783 Trivial File Transfer Protocol (TFTP)

* RFC 791 IP

* RFC 792 ICMP

* RFC 793 TCP

* RFC 826 ARP

* RFC 854 Telnet, клиент и сервер

* RFC 894 IP поверх Ethernet

* RFC 903 RARP

* RFC 906 TFTP Bootstrap

* RFC 951 1542 BootP

* RFC 1058 Routing Information Protocol

* RFC 1112 IGMP v1

* RFC 1122 Требования к хостам

* RFC 1142 OSI IS-IS Intra-domain Routing Protocol

* RFC 1256 IPv4 ICMP Router Discovery Protocol (IRDP)

* RFC 1492 TACACS+

* RFC 1519 Classless Interdomain Routing (CIDR)

* RFC 1587 Опция OSPF not-so-stubby area (NSSA)

* RFC 1591 Domain Name System (DNS)

* RFC 1745 BGP4/IDRP для IP—Взаимодействие OSPF

* RFC 1772 Применение Border Gateway Protocol в Интернете

* RFC 1812 Требования к маршрутизаторам IP версии 4

* RFC 1997 Атрибут BGP Communities

* RFC 7348 VXLAN—Virtual extensible Local Area Network

* RFC 8365 NVO—Network Virtualization Overlay Solution Using Ethernet VPN (EVPN-VXLAN)

* RFC 2030 SNTP, Simple Network Time Protocol

* RFC 2068 HTTP-сервер

* RFC 2131 Агент ретрансляции BOOTP/DHCP и Dynamic Host

* RFC 2138 RADIUS Authentication

* RFC 2139 RADIUS Accounting

* RFC 2154 OSPF с цифровыми подписями (пароль, MD-5)

* RFC 2236 IGMP v2

* RFC 2267 Сетевая фильтрация входящего трафика (ingress filtering)

* RFC 2328 OSPF v2 (edge mode)

* RFC 2338 VRRP

* RFC 2362 PIM-SM (edge mode)

* RFC 2370 OSPF Opaque LSA Option

* RFC 2385 Защита сессий BGP через опцию подписи TCP MD5

* RFC 2439 BGP Route Flap Damping

* RFC 2453 RIP v2

* RFC 2474 Определение поля DS (DS Field) в заголовках IPv4 и IPv6

* RFC 2597 Группа PHB Assured Forwarding

* RFC 2598 PHB Expedited Forwarding

* RFC 2697 Маркер односкоростной трёхцветный (Single Rate Three Color Marker)

* RFC 2698 Маркер двухскоростной трёхцветный (Two Rate Three Color Marker)

* RFC 2796 BGP Route Reflection—Альтернатива полносвязной IBGP

* RFC 2918 Возможность Route Refresh для BGP-4

* RFC 3065 Автономные системы-конфедерации для BGP

* RFC 3376 IGMP v3 (только режим include для source-specific multicast)

* RFC 3392 Объявление возможностей с BGP-4

* RFC 3446 Anycast RP

* RFC 3569 SSM

* RFC 3618 MSDP

* RFC 3623 Graceful OSPF Restart

* RFC 4271 Border Gateway Protocol 4 (BGP-4)

* RFC 4360 Атрибут BGP Extended Communities

* RFC 4456 BGP Route Reflection: альтернатива полносвязной внутренней BGP (IBGP)

* RFC 4486 Подкоды для уведомления BGP Cease

* RFC 4724 Механизм graceful restart для BGP

* RFC 4812 Сигнализация OSPF Restart

* RFC 4893 Поддержка 4-байтового пространства номеров AS в BGP

* RFC 5176 Расширения динамической авторизации для RADIUS

* RFC 5396 Текстовое представление номеров автономных систем (AS)

* RFC 5668 4-Octet AS Specific BGP Extended Community

* RFC 5880 Bidirectional Forwarding Detection (BFD) Dynamic Host Configuration Protocol (DHCP), сервер

Поддерживаемые MIB

 

* RFC 1155 SMI

* RFC 1157 SNMPv1

* RFC 1212, RFC 1213, RFC 1215 MIB-II, Ethernet-Like MIB и TRAPs

* RFC 1850 OSPFv2 MIB

* RFC 1901 Введение в community-based SNMPv2

R* RFC 2011 SNMPv2 для Internet Protocol с использованием SMIv2

* RFC 2012 SNMPv2 для Transmission Control Protocol с использованием SMIv2

* RFC 2013 SNMPv2 для User Datagram Protocol с использованием SMIv2

* RFC 2233 The Interfaces Group MIB с использованием SMIv2

* RFC 2287 System Application Packages MIB

* RFC 2570 Введение в версию 3 Internet-standard Network Management Framework

* RFC 2571 Архитектура описания систем управления SNMP (только чтение)

* RFC 2572 Обработка и диспетчеризация сообщений SNMP (только чтение)

* RFC 2576 Совместимость SNMP версий 1, 2 и 3

* RFC 2578 SNMP Structure of Management Information MIB

* RFC 2579 SNMP Textual Conventions для SMIv2

* RFC 2580 Условия соответствия для SMIv2

* RFC 2665 Ethernet-like Interface MIB

* RFC 2787 VRRP MIB

* RFC 2790 Host Resources MIB

* RFC 2819 RMON MIB

* RFC 2863 Interface Group MIB

* RFC 2932 IPv4 Multicast MIB

* RFC 3410 Введение и области применения Internet Standard Management Framework

* RFC 3411 Архитектура описания систем управления SNMP

* RFC 3412 Обработка и диспетчеризация сообщений SNMP

* RFC 3413 Приложения Simple Network Management Protocol (SNMP) (поддерживаются все MIB, кроме Proxy MIB)

* RFC 3414 User-based Security Model (USM) для версии 3 SNMPv3

* RFC 3415 View-based Access Control Model (VACM) для SNMP

* RFC 3416 Версия 2 операций протокола SNMP

* RFC 3417 Транспортные отображения для SNMP

* RFC 3418 Management Information Base (MIB) для SNMP

* RFC 3584 Совместимость версий 1, 2 и 3 Internet-standard Network Management Framework

* RFC 3826 Алгоритм шифрования AES в модели безопасности SNMP User-based

* RFC 4188 Определения управляемых объектов для мостов

* RFC 4318 Определения управляемых объектов для мостов с Rapid Spanning Tree Protocol

* RFC 4363b Q-Bridge VLAN MIB

Безопасность

 

* CAN/CSA-C22.2 № 62368-1-14 Оборудование информационных технологий—Безопасность

* UL 62368-1 Оборудование информационных технологий—Безопасность

* EN 62368-1: 2014 Оборудование информационных технологий—Безопасность

* IEC 62368-1: 2014, 2-е издание, оборудование информационных технологий—Безопасность (отклонения по странам): схема CB

* IEC 60950-1:2005/A2:2013 Оборудование информационных технологий—Безопасность (отклонения по странам): схема CB

EMC

 

* EN 300 386 V1.6.1 (2012-09) Электромагнитная совместимость и вопросы радиospектра (ERM), оборудование сетей электросвязи

* EN 300 386 V2.1.1 (2016-07) Оборудование сетей электросвязи; требования ЭМС; гармонизированный стандарт, охватывающий основные требования Директивы 2014/30/EU

* EN 55032:2012 (CISPR 32:2012) Электромагнитная совместимость мультимедийного оборудования—Требования к эмиссии

* EN 55024:2010 (CISPR 24:2010) Оборудование информационных технологий—характеристики устойчивости—пределы и методы измерений

* IEC/EN 61000, испытание на устойчивость

* AS/NZS CISPR 32:2015 Австралия/Новая Зеландия, излучаемые и кондуктивные эмиссии

* FCC 47 CFR Part 15, США, излучаемые и кондуктивные эмиссии

* ICES-003 Канада, излучаемые и кондуктивные эмиссии

* VCCI-CISPR 32:2016, Япония, излучаемые и кондуктивные эмиссии

* BSMI CNS 13438, Тайвань, излучаемые и кондуктивные эмиссии (на расстоянии 10 м)

* KN32/KN35 Корея, излучаемые эмиссии и характеристики устойчивости (на расстоянии 10 м)

* KN61000 Корея, испытание на устойчивость

* TEC/SD/DD/EMC-221/05/OCT-16 Индия, стандарт ЭМС

Экологическое соответствие

  

* Ограничение использования опасных веществ (RoHS) 6/6

* Эффективность блока питания 80 Plus Silver

* Переработанные материалы

* Утилизация электронного и электрического оборудования (WEEE)

* Регистрация, оценка, авторизация и ограничение химических веществ (REACH)

* Ограничение опасных веществ в Китае (RoHS)

Телеком

Common Language Equipment Identifier (CLEI) code

Диапазоны условий эксплуатации

 

* Рабочая температура: 32° до 104° F (0° до 40° C)

* Температура хранения: -40° до 158° F (-40° до 70° C)

* Рабочая высота над уровнем моря: до 6000 фт (1829 м)

* Относительная влажность при работе: от 5% до 90% (без конденсации)

* Относительная влажность в нерабочем состоянии: от 0% до 95% (без конденсации)


Поделиться

Оставьте комментарий

Ваш адрес email не будет опубликован. Обязательные поля помечены *

Позвонить
Прокрутить вверх