N3K-C3548P-10GX — цена и технические характеристики коммутатора Cisco Nexus 3000 Series

Поделиться

Код модели: N3K-C3548P-10GX

Розничная цена: US$12,031.00

Напишите нам, чтобы получить специальную цену сегодня: [email protected]

Cisco Nexus 3548P-10GX (N3K-C3548P-10GX) — коммутатор высотой 1 стоечную единицу (RU) с 48 фиксированными портами 1- и 10-Gigabit Ethernet SFP+ (small form-factor pluggable), 1 фиксированным портом управления 10/100/1000, 1 консольным портом и 2 портами USB. Коммутатор поддерживает схемы воздушного потока port-side exhaust и port-side intake. Для работы требуется один блок питания AC или DC, однако может быть установлен второй блок питания для резервирования.

Краткие характеристики

В таблице 1 приведены краткие характеристики.

Код товара

N3K-C3548P-10GX

Тип корпуса

1 RU

Производительность коммутации

960-Gbps

Скорость коммутации

720 Мпс

Настраиваемые максимальные размеры блока данных (MTU)

До 9216 байт (jumbo frames)

Порты

48 несъёмных портов SFP+ (1 или 10 Гбит/с)

1 × 1-PPS порт синхронизации с разъёмом RF1.0/2.3 QuickConnect

1 x порт управления 10/100/1000-Mbps

1 x последовательный консольный порт RS-232

2 x порта USB

Количество блоков питания

2

Типичная потребляемая мощность

112W

Габариты (В x Ш x Г)

4,36 x 43,9 x 46,7 см

Масса нетто

7,9 кг

Подробности товара

На рисунке 1 показана передняя панель N3K-C3548P-10G для справки. Она похожа на N3K-C3548P-10GX, за исключением того, что N3K-C3548P-10GX поддерживает 2 порта USB и только 1 порт управления.

Примечание:

¢Ù

Порты управления, консольный порт и USB

¢Ú

48 x фиксированных порта SFP+ (small form-factor pluggable)

¡¤ Коммутатор также оснащен двумя резервными горячезаменяемыми блоками питания и четырьмя независимыми резервными горячезаменяемыми вентиляторами на задней панели.

Аксессуары

В таблице 2 приведены рекомендуемые аксессуары.

Модели

Описание

N3548-ALGK9=

Запасной лицензионный ключ Nexus 3500 Algo Boost

N3548-LAN1K9=

Запасная лицензия Nexus 3548 Layer 3 LAN Enterprise

GLC-SX-MMD

SFP-трансивер Cisco GLC-SX-MMD 1000BASE-SX, MMF, 850 нм, DOM

GLC-LH-SMD

SFP-трансивер Cisco GLC-LH-SMD 1000BASE-LX/LH, MMF/SMF, 1310 нм, DOM

SFP-10G-SR

SFP-модуль 10GBASE-SR

SFP-H10GB-CU1M

Кабельная сборка Cisco Direct-Attach Twinax Copper с разъёмами SFP+ SFP-H10GB-CU1M

SFP-H10GB-CU5M

Пассивный медный кабель Twinax SFP-H10GB-CU5M,5M F, Nexus, кабельная сборка 24AWG

Сравнить с похожими товарами

В таблице 3 приведено сравнение похожих изделий.

Код товара

N3K-C3548P-10G

N3K-C3548P-10GX

Тип корпуса

1 RU

1 RU

Производительность коммутации

960-Gbps

960-Gbps

Скорость коммутации

720 Мпс

720 Мпс

Порты

48 несъёмных портов SFP+ (1 или 10 Гбит/с)

1 x порт синхронизации 1-PPS с разъемом RF1.0/2.3 QuickConnect*

2 x порта управления 10/100/1000-Mbps

1 x последовательный консольный порт RS-232

1 x порт USB

48 несъёмных портов SFP+ (1 или 10 Гбит/с)

1 × 1-PPS порт синхронизации с разъёмом RF1.0/2.3 QuickConnect

1 x порт управления 10/100/1000-Mbps

1 x последовательный консольный порт RS-232

2 x порта USB

Перед покупкой

Есть вопросы по N3K-C3548P-10GX?

Свяжитесь с нами по эл. почте Онлайн-чат или [email protected].

Спецификация

Технические характеристики N3K-C3548P-10GX

Спецификация N3K-C3548P-10GX

Физические характеристики

¡ñ 48 фиксированных портов SFP+ (1 или 10 Гбит/с)

¡ñ Двойные резервируемые блоки питания с горячей заменой

¡ñ Четыре независимых резервируемых вентилятора с горячей заменой

¡ñ Один порт синхронизации 1-PPS с разъемом RF1.0/2.3 QuickConnect*

¡ñ Один порт управления 10/100/1000-Mbps

¡ñ Один последовательный консольный порт RS-232

¡ñ Два порта USB

¡ñ Индикатор локализации (Locator LED)

¡ñ Кнопка индикатора локализации (Locator LED)

Производительность

¡ñ Производительность коммутации 960-Gbps

¡ñ Скорость пересылки 720 Мпакет/с

■ Скорость передачи трафика на линейной скорости (уровни 2 и 3) на всех портах

¡ñ Настраиваемый MTU до 9216 байт (jumbo frames)

Типичная потребляемая мощность

¡ñ  112W

Максимальная мощность

¡ñ  213W

Типичное тепловыделение

¡ñ 383 BTU в час

 

Максимальное тепловыделение

¡ñ 727 BTU в час

Аппаратные характеристики

 

Режим

Обычный режим

Режим Warp

Аппаратные таблицы и масштабируемость

Количество MAC-адресов

64,000

8000

Количество однадресных маршрутов IPv4

24,000

4000

Количество узлов IPv4

64,000

8000

Количество многоадресных маршрутов IPv4

8000

8000

Количество VLAN

4096

Количество записей ACL

4096

Количество экземпляров spanning-tree

Протокол быстрого связующего дерева (RSTP): 512

Протокол Multiple Spanning Tree (MST): 64

Количество EtherChannel

24

Количество портов на EtherChannel

24

Размер буфера

6 МБ общих на 16 портов; всего 18 МБ

Флеш-память загрузки (boot flash)

2 ГБ (модели 3524P и 3548P)

4 ГБ (модели 3524X и 3548X)

Питание

Количество блоков питания

2 (резервные)

Типы блоков питания

¡ñ AC (прямой и обратный воздушный поток)

¡ñ DC (прямой и обратный воздушный поток)

Входное напряжение

от 100 до 240 В переменного тока

Частота

50–60 Гц

Эффективность блока питания

от 89 до 91% при 220V

Охлаждение

Схемы прямого и обратного воздушного потока

¡ñ Прямой воздушный поток: выхлоп со стороны портов (воздух поступает через вентиляторный модуль и блоки питания и выходит через порты)

¡ñ Обратный воздушный поток: забор со стороны портов (воздух поступает через порты и выходит через вентиляторный модуль и блоки питания)

Четыре отдельных вентилятора с горячей заменой (резервирование 3+1)

Окружающая среда

Габариты (высота x ширина x глубина)

1,72 x 17,3 x 18,38 дюйма (4,36 x 43,9 x 46,7 см)

Вес

17,4 фунта (7,9 кг)

Рабочая температура

от 32 до 104 °F (от 0 до 40 °C)

Температура хранения

от -40 до 158 °F (от -40 до 70 °C)

Относительная влажность (в работе)

¡ñ От 10 до 85% без конденсации

¡ñ До 5 дней при максимальной (85%) влажности

¡ñ Рекомендуется среда дата-центра по ASHRAE

Относительная влажность (без работы)

от 5 до 95% без конденсации

Высота над уровнем моря

от 0 до 10 000 футов (от 0 до 3000 м)

Средняя наработка на отказ (MTBF)

317 030 часов

Программные функции

Уровень 2

¡ñ Порты коммутатора уровня 2 и VLAN trunk

¡ñ Инкапсуляция VLAN IEEE 802.1Q

¡ñ Поддержка до 4096 VLAN

¡ñ Rapid Per-VLAN Spanning Tree Plus (PVRST+) (совместим с IEEE 802.1w)

▪ MSTP (IEEE 802.1s): 64 экземпляра

¡ñ Spanning Tree PortFast

▪ Spanning Tree Root Guard

¡ñ Spanning Tree Bridge Assurance

¡ñ Технология Cisco EtherChannel (до 24 портов на EtherChannel)

¡ñ LACP: IEEE 802.3ad, IEEE 802.1ax

¡ñ Расширенное хеширование PortChannel на основе информации уровней 2, 3 и 4

¡ñ Jumbo-кадры на всех портах (до 9216 байт)

¡ñ Контроль штормов (многоадресный и широковещательный трафик)

¡ñ Управление потоком на канальном уровне (IEEE 802.3x)

▪ vPC

Уровень 3

¡ñ Интерфейсы уровня 3: маршрутизируемые порты, интерфейсы SVI, PortChannel и субинтерфейсы (всего: 1024)

¡ñ 24-канальный равнозначный многопутевой маршрут (ECMP)

¡ñ 4096 записей ACL

▪ Протоколы маршрутизации: Static, RIPv2, EIGRP, OSPF и BGP

▪ HSRP и VRRP

▪ ACL: маршрутизируемые ACL с опциями уровней 3 и 4 для сопоставления входящих и исходящих ACL

¡ñ VRF: VRF-Lite (IP VPN), одноадресный трафик с учетом VRF (BGP, OSPF и RIP) и многоадресный трафик с учетом VRF

¡ñ Утечка маршрутов VRF

¡ñ Поддержка Jumbo-кадров (до 9216 байт)

Multicast

¡ñ Многоадресная рассылка: PIMv2, PIM Sparse Mode (PIM-SM), SSM и BiDir

▪ Bootstrap router (BSR), Auto-RP и статический RP

▪ MSDP и Anycast RP

▪ Internet Group Management Protocol (IGMP), версии 2 и 3

Безопасность

▪ Входящие ACL (стандартные и расширенные) на Ethernet

¡ñ Стандартные и расширенные ACL уровней 3–4 включают IPv4, Internet Control Message Protocol (ICMP), TCP и User Datagram Protocol (UDP)

¡ñ ACL на основе VLAN (VACL)

¡ñ ACL на основе портов (PACL)

¡ñ Именованные ACL

¡ñ ACL на виртуальных терминалах (VTY)

¡ñ Ретрансляция Dynamic Host Configuration Protocol (DHCP)

¡ñ Control Plane Policing (CoPP)

Cisco Nexus Data Broker

 

 

¡ñ Поддержка топологий для tap и агрегации SPAN

¡ñ Балансировка трафика между несколькими средствами мониторинга

¡ñ Отметка времени с помощью PTP

¡ñ Усечение пакетов

▪ Фильтрация трафика на основе информации заголовков уровней с 1 по 4

▪ Репликация трафика и пересылка на несколько средств мониторинга

▪ Надёжный RBAC

¡ñ Northbound Representational State Transfer (REST) API для всей поддержки программирования

Управление

¡ñ Power On Auto Provisioning (POAP)

▪ Скриптинг на Python

¡ñ Управление коммутатором через порт 10/100/1000-Mbps management или консольный порт

¡ñ Консоль на основе CLI для подробного внеполосного управления

¡ñ Внутриполосное управление коммутатором

▪ Светодиоды локатора и маяка

¡ñ Откат конфигурации

¡ñ  SSHv2

¡ñ Telnet

¡ñ AAA

¡ñ AAA с RBAC

¡ñ RADIUS

• TACACS+

▪ Syslog

¡ñ Встроенный анализатор пакетов

▪ SNMP v1, v2 и v3

¡ñ Расширенная поддержка SNMP MIB

¡ñ Поддержка XML (NETCONF)

¡ñ Удалённый мониторинг (RMON)

¡ñ Advanced Encryption Standard (AES) для трафика управления

¡ñ Единые имя пользователя и пароль для CLI и SNMP

¡ñ Microsoft Challenge Handshake Authentication Protocol (MS-CHAP)

¡ñ Цифровые сертификаты для управления между коммутатором и сервером RADIUS

¡ñ Cisco Discovery Protocol, версии 1 и 2

¡ñ RBAC

¡ñ SPAN на физических портах, PortChannel и VLAN

¡ñ ERSPAN версий 2 и 3

¡ñ Счётчики входящих и исходящих пакетов на каждом интерфейсе

¡ñ Network Time Protocol (NTP)

▪ Cisco OHMS

¡ñ Комплексные диагностические тесты при загрузке

¡ñ Cisco Call Home

¡ñ Cisco DCNM

¡ñ Активный мониторинг буферов

▪ PTP (IEEE 1588) граничные часы (boundary clock)

Поддержка управления и стандартов

Поддержка MIB

Общие MIB

¡ñ  SNMPv2-SMI

¡ñ CISCO-SMI

¡ñ  SNMPv2-TM

¡ñ  SNMPv2-TC

¡ñ IANA-ADDRESS-FAMILY-NUMBERS-MIB

¡ñ IANAifType-MIB

¡ñ IANAiprouteprotocol-MIB

¡ñ HCNUM-TC

¡ñ CISCO-TC

¡ñ  SNMPv2-MIB

¡ñ SNMP-COMMUNITY-MIB

¡ñ SNMP-FRAMEWORK-MIB

¡ñ SNMP-NOTIFICATION-MIB

¡ñ SNMP-TARGET-MIB

¡ñ SNMP-USER-BASED-SM-MIB

¡ñ SNMP-VIEW-BASED-ACM-MIB

¡ñ CISCO-SNMP-VACM-EXT-MIB

Ethernet MIB

¡ñ CISCO-VLAN-MEMBERSHIP-MIB

MIB конфигурации

¡ñ ENTITY-MIB

¡ñ IF-MIB

¡ñ CISCO-ENTITY-EXT-MIB

¡ñ CISCO-ENTITY-FRU-CONTROL-MIB

¡ñ CISCO-ENTITY-SENSOR-MIB

¡ñ CISCO-SYSTEM-MIB

¡ñ CISCO-SYSTEM-EXT-MIB

¡ñ CISCO-IP-IF-MIB

¡ñ CISCO-IF-EXTENSION-MIB

¡ñ CISCO-NTP-MIB

¡ñ CISCO-IMAGE-MIB

¡ñ CISCO-IMAGE-UPGRADE-MIB

MIB мониторинга

¡ñ NOTIFICATION-LOG-MIB

¡ñ CISCO-SYSLOG-EXT-MIB

¡ñ CISCO-PROCESS-MIB

¡ñ RMON-MIB

¡ñ CISCO-RMON-CONFIG-MIB

¡ñ CISCO-HC-ALARM-MIB

Security MIB

¡ñ CISCO-AAA-SERVER-MIB

¡ñ CISCO-AAA-SERVER-EXT-MIB

¡ñ CISCO-COMMON-ROLES-MIB

¡ñ CISCO-COMMON-MGMT-MIB

¡ñ CISCO-SECURE-SHELL-MIB

Прочие MIB

¡ñ CISCO-LICENSE-MGR-MIB

¡ñ CISCO-FEATURE-CONTROL-MIB

¡ñ CISCO-CDP-MIB

¡ñ CISCO-RF-MIB

Layer 3 и MIB маршрутизации

¡ñ UDP-MIB

¡ñ TCP-MIB

¡ñ OSPF-MIB

¡ñ OSPF-TRAP-MIB

¡ñ  BGP4-MIB

¡ñ CISCO-HSRP-MIB

¡ñ PIM-MIB

Стандарты

¡ñ IEEE 802.1D: Протокол связующего дерева (Spanning Tree Protocol)

▪ IEEE 802.1p: приоритизация CoS

▪ IEEE 802.1Q: тегирование VLAN

▪ IEEE 802.1s: несколько экземпляров VLAN для Spanning Tree Protocol

▪ IEEE 802.1w: быстрая реконфигурация Spanning Tree Protocol

▪ IEEE 802.3z: Gigabit Ethernet

▪ IEEE 802.3ad: Link Aggregation Control Protocol (LACP)

¡ñ IEEE 802.1ax: Link Aggregation Control Protocol (LACP)

¡ñ IEEE 802.3ae: 10 Gigabit Ethernet

▪ IEEE 802.3ba: 40 Gigabit Ethernet

▪ IEEE 802.1ab: LLDP

RFC

BGP

¡ñ RFC 1997: BGP Communities Attribute

▪ RFC 2385: защита сессий BGP с опцией TCP MD5 Signature

▪ RFC 2439: BGP Route Flap Damping

¡ñ RFC 2519: A Framework for Inter-Domain Route Aggregation

▪ RFC 2545: использование расширений BGPv4 Multiprotocol

▪ RFC 2858: Multiprotocol Extensions for BGPv4

▪ RFC 3065: конфедерации автономных систем для BGP

▪ RFC 3392: объявление возможностей с BGPv4

▪ RFC 4271: BGPv4

▪ RFC 4273: MIB BGPv4: определения управляемых объектов для BGPv4

▪ RFC 4456: BGP Route Reflection

▪ RFC 4486: подкоды для BGP Cease Notification Message

▪ RFC 4724: механизм Graceful Restart для BGP

¡ñ RFC 4893: BGP Support for Four-Octet AS Number Space

OSPF

¡ñ RFC 2328: OSPF Version 2

▪ 8431RFC 3101: опция OSPF Not-So-Stubby-Area (NSSA)

▪ RFC 3137: объявление OSPF Stub Router

▪ RFC 3509: альтернативные реализации OSPF Area Border Routers

▪ RFC 3623: Graceful OSPF Restart

▪ RFC 4750: MIB OSPF версии 2

RIP

¡ñ Расширение MIB RFC1724: RIPv2

▪ RFC 2082: RIPv2 MD5 аутентификация

▪ RFC 2453: RIP версии 2

¡ñ IP-сервисы

¡ñ RFC 768: User Datagram Protocol (UDP)

▪ RFC 783: Trivial File Transfer Protocol (TFTP)

¡ñ RFC 791: IP

¡ñ RFC 792: Internet Control Message Protocol (ICMP)

¡ñ RFC 793: TCP

¡ñ RFC 826: ARP

¡ñ RFC 854: Telnet

¡ñ RFC 959: FTP

▪ RFC 1027: Proxy ARP

▪ RFC 1305: Network Time Protocol (NTP) версии 3

▪ RFC 1519: бесклассовая междоменная маршрутизация (CIDR)

▪ RFC 1542: BootP Relay

▪ RFC 1591: клиент Domain Name System (DNS)

▪ RFC 1812: маршрутизаторы IPv4

▪ RFC 2131: DHCP Helper

▪ RFC 2338: VRRP

IP Multicast

¡ñ RFC 2236: Internet Group Management Protocol, version 2

¡ñ RFC 3376: Internet Group Management Protocol, Version 3

▪ RFC 3446: механизм Anycast Rendezvous Point с использованием PIM и MSDP

¡ñ RFC 3569: An Overview of SSM

¡ñ RFC 3618: Multicast Source Discovery Protocol (MSDP)

¡ñ RFC 4601: Protocol Independent Multicast — Sparse Mode (PIM-SM): Технические характеристики протокола (Revised)

¡ñ RFC 4607: Source-Specific Multicast for IP

▪ RFC 4610: Anycast-RP с использованием PIM

¡ñ RFC 5015: PIM BiDir

▪ RFC 5132: IP Multicast MIB


Поделиться

Оставьте комментарий

Ваш адрес email не будет опубликован. Обязательные поля помечены *

Позвонить
Прокрутить вверх