N3K-C3172PQ-10GE — Цена и технические характеристики коммутатора Cisco Nexus 3000

Поделиться

Код модели: N3K-C3172PQ-10GE

Розничная цена: US$13,489.00

Напишите нам, чтобы получить специальную цену: [email protected]


Коммутатор Cisco Nexus 3172PQ — плотный высокопроизводительный коммутатор уровня Layer 2 и 3 с портами 10 и 40-Gbps Гбит/с, входящий в серию Cisco Nexus 3100. Cisco Nexus 3172PQ идеально подходит для дата-центров, которым требуется экономичный, энергоэффективный коммутатор Layer 2 и 3 класса top-of-rack (ToR) с линейной скоростью.

Краткие характеристики

На рисунке 1 показан внешний видN3K-C3172PQ-10GE.

В таблице 1 приведены краткие характеристики.

Код товара

N3K-C3172PQ-10GE

Производительность

*1.4-Tbps коммутационная способность
*Скорость пересылки до 1 млрд пакетов в секунду
*Пропускная способность на линейной скорости (уровни 2 и 3) на всех портах
*Настраиваемый максимальный размер блока (MTU) до 9216 байт (jumbo frames)

Системная память

4 GB

Количество блоков питания

2

Типичная потребляемая мощность

143 W

Максимальная мощность

293W

Вес

18.6 lb (8 4 kg)

Габариты (В xW xD )

1.72 x 17.3 x 17 in. (4.4 x 43.9 x 43.2 cm)

Этот Варианты SFP-трансиверов и кабелей

Таблица 2 показывает рекомендуемые элементы для N3K-C3172PQ-10GE.

Модель

Описание

SFP-H10GB-CU1M

Кабель 10GBASE-CU SFP+ 1 метр

SFP-H10GB-ACU7M

Активный Twinax-кабель, 7 м

SFP-H10GB-CU1-5M

Кабель 10GBASE-CU SFP+ 1.5 м

SFP-10G-LR

SFP-модуль 10GBASE-LR

SFP-10G-SR

SFP-модуль 10GBASE-SR

Сравнить с похожими товарами

Таблица 3показывает сравнение между N3K-C3172PQ-10GE иN3K-C3172TQ-XL.

Модель

N3K-C3172PQ-10GE.

N3K-C3172TQ-XL

Поддержка Virtual extensible LAN (VXLAN)

Мостовая коммутация

Мостовая коммутация

Поддержка OpenFlow

Да

Да

Юнит стойки (RU)

1

1

Производительность коммутации

1,44 Тбит/с

1,44 Тбит/с

Тип интерфейса

48 SFP+ и 6 QSFP+

48 RJ-45 и 6 портов Quad Small Form-Factor Pluggable Plus (QSFP+)

Максимум 1 Gigabit Ethernet (GE) портов

48

48

Максимум 10 GE портов

72

72

Максимум 40 GE портов

6

6

Получить больше информации

Есть ли у вас вопросы по N3K-C3172PQ-10GE?

Свяжитесь с нами через Онлайн-чат или [email protected].

Спецификация

Технические характеристики N3K-C3172PQ-10GE

Характеристики N3K-C3172PQ-10GE

Физические характеристики

● Фиксированный форм-фактор 1RU

● 72 порта 10 Gigabit Ethernet (48 SFP+ и 6 QSFP+)

Порты SFP поддерживают 1 и 10 Gigabit Ethernet

Порты QSFP поддерживают 4 x 10 Gigabit Ethernet или 40 Gigabit Ethernet каждый

● Резервные вентиляторы (3+1)

● 2 резервных блока питания

● Порты управления, консоли и USB-флеш-памяти

Производительность

● Производительность коммутации 1.4-Tbps

● Скорость пересылки до 1 Бпс (млрд пакетов в секунду)

● Пропускная способность на линейной скорости (L2 и L3) на всех портах

● Настраиваемый MTU до 9216 байт (jumbo-кадры)

Аппаратные таблицы и масштабируемость

Количество MAC-адресов

288,000

Количество VLAN

4096

Количество экземпляров spanning-tree

● RSTP: 512

● MSTP: 64

Количество записей ACL

● 4000 входящих

● 1000 исходящих

Таблица маршрутизации

● 16 000 префиксов и 16 000 записей хостов*

● 8000 многоадресных маршрутов*

Количество EtherChannel

64 (с vPC)

Количество портов на EtherChannel

32

Системная память

4 GB

Размер буфера

12 МБ общей памяти

Загрузочная флеш-память

16 GB

Питание

Количество блоков питания

2

Типы блоков питания

● AC (прямой и обратный воздушный поток)

-N2200-PAC-400W и N2200-PAC-400W-B (модели PQ)

-NXA-PAC-500W и NX-PAC-500W-B (модели TQ)

● DC (прямой и обратный воздушный поток)

-N2200-PDC-400W и N3K-PDC-350W-B (модели PQ)

-NXA-PDC-500W и NX-PDC-500W-B (модели TQ)

Типичная потребляемая мощность

143 W

Максимальная мощность

293W

Блоки питания AC

● Входное напряжение

● Частота

● КПД

 

● 100–240 В переменного тока

● 50–60 Гц

● 89–91% при 220V

Блоки питания DC

● Входное напряжение

● Максимальный ток (выход БП – вход системы)

● КПД

 

● От –40 до –72 В постоянного тока

● 33A (для блока 400W), 42A (для блока 500W)

● 85–88%

Охлаждение

● Схемы воздушного потока (прямой и обратный):

◦ Прямой воздушный поток: выхлоп со стороны портов (воздух входит через вентиляторный модуль и блоки питания и выходит через порты)

◦ Обратный воздушный поток: забор со стороны портов (воздух входит через порты и выходит через вентиляторный модуль и блоки питания)

● Резервные вентиляторы

● Горячая замена (замену необходимо выполнить в течение 1 минуты)

Звук

Уровень звуковой мощности (максимум)

● Скорость вентиляторов: 40% рабочего цикла

● Скорость вентиляторов: 70% рабочего цикла

● Скорость вентиляторов: 100% рабочего цикла

 

● 64,9 дБА

● 69,3 дБА

● 76,7 дБА

Окружающая среда

Габариты
(высота x ширина x глубина)

1.72 x 17.3 x 17 in. (4.4 x 43.9 x 43.2 cm)

Вес

18.6 lb (8 4 kg)

Рабочая температура

● От 32 до 104°F (от 0 до 40°C)

Температура хранения

● От -40 до 158°F (от -40 до 70°C)

Рабочая относительная влажность

● От 10 до 85% без конденсации

● До 5 суток при максимальной (85%) влажности

● Рекомендуется среда центра обработки данных по ASHRAE

Относительная влажность при хранении

● От 5 до 95% без конденсации

Высота над уровнем моря

● От 0 до 10 000 футов (от 0 до 3000 м)

Безопасность и ЭМС

Соответствие нормативным требованиям

● Изделия должны соответствовать требованиям маркировки CE согласно директивам 2004/108/EC и 2006/95/EC.

Безопасность

● UL 60950-1, второе издание

● CAN/CSA-C22.2 No. 60950-1, второе издание

● EN 60950-1, второе издание

● IEC 60950-1, второе издание

● AS/NZS 60950-1

●  GB4943

EMC: излучения

● 47CFR Part 15 (CFR 47), класс A

● AS/NZS CISPR22, класс A

● CISPR22 класса A

● EN55022 класса A

● ICES003 класса A

● VCCI класс A

●  EN61000-3-2

●  EN61000-3-3

● KN22 класса A

● CNS13438 класса A

EMC: помехоустойчивость

●  EN55024

●  CISPR24

●  EN300386

●  KN24

RoHS

● Соответствие RoHS 5, за исключением разъемов press-fit с содержанием свинца

Поддержка управления и стандартов

Поддержка MIB

Общие MIB

●  SNMPv2-SMI

● CISCO-SMI

●  SNMPv2-TM

●  SNMPv2-TC

● IANA-ADDRESS-FAMILY-NUMBERS-MIB

● IANAifType-MIB

● IANAiprouteprotocol-MIB

● HCNUM-TC

● CISCO-TC

●  SNMPv2-MIB

● SNMP-COMMUNITY-MIB

● SNMP-FRAMEWORK-MIB

● SNMP-NOTIFICATION-MIB

● SNMP-TARGET-MIB

● SNMP-USER-BASED-SM-MIB

● SNMP-VIEW-BASED-ACM-MIB

● CISCO-SNMP-VACM-EXT-MIB

● MAU-MIB

● CISCO-SWITCH-QOS-MIB

● CISCO-CLASS-BASED-QOS-MIB

Ethernet MIB

● CISCO-VLAN-MEMBERSHIP-MIB

● LLDP-MIB

● IP-MULTICAST-MIB

MIB конфигурации

● ENTITY-MIB

● IF-MIB

● CISCO-ENTITY-EXT-MIB

● CISCO-ENTITY-FRU-CONTROL-MIB

● CISCO-ENTITY-SENSOR-MIB

● CISCO-SYSTEM-MIB

● CISCO-SYSTEM-EXT-MIB

● CISCO-IP-IF-MIB

● CISCO-IF-EXTENSION-MIB

● CISCO-NTP-MIB

● CISCO-VTP-MIB

● CISCO-IMAGE-MIB

● CISCO-IMAGE-UPGRADE-MIB

MIB мониторинга

● NOTIFICATION-LOG-MIB

● CISCO-SYSLOG-EXT-MIB

● CISCO-PROCESS-MIB

● RMON-MIB

● CISCO-RMON-CONFIG-MIB

● CISCO-HC-ALARM-MIB

Security MIB

● CISCO-AAA-SERVER-MIB

● CISCO-AAA-SERVER-EXT-MIB

● CISCO-COMMON-ROLES-MIB

● CISCO-COMMON-MGMT-MIB

● CISCO-SECURE-SHELL-MIB

Прочие MIB

● CISCO-LICENSE-MGR-MIB

● CISCO-FEATURE-CONTROL-MIB

● CISCO-CDP-MIB

● CISCO-RF-MIB

Layer 3 и MIB маршрутизации

● UDP-MIB

● TCP-MIB

● OSPF-MIB

●  BGP4-MIB

● CISCO-HSRP-MIB

Стандарты

● IEEE 802.1D: Spanning Tree Protocol

● IEEE 802.1p: CoS Prioritization

● IEEE 802.1Q: VLAN Tagging

● IEEE 802.1s: Multiple VLAN Instances of Spanning Tree Protocol

● IEEE 802.1w: Rapid Reconfiguration of Spanning Tree Protocol

● IEEE 802.3z: Gigabit Ethernet

● IEEE 802.3ad: Link Aggregation Control Protocol (LACP)

● IEEE 802.3ae: 10 Gigabit Ethernet (Cisco Nexus 3064-X)

● IEEE 802.3ba: 40 Gigabit Ethernet

● IEEE 802.3an:10GBASE-T (Cisco Nexus 3064-T)

● IEEE 802.1ab: LLDP

● IEEE 1588-2008: Precision Time Protocol (Boundary Clock)

RFC

BGP

● RFC 1997: BGP Communities Attribute

● RFC 2385: Protection of BGP Sessions with the TCP MD5 Signature Option

● RFC 2439: BGP Route Flap Damping

● RFC 2519: Framework for Interdomain Route Aggregation

● RFC 2545: Use of BGPv4 Multiprotocol Extensions

● RFC 2858: Multiprotocol Extensions for BGPv4

● RFC 3065: Autonomous System Confederations for BGP

● RFC 3392: Capabilities Advertisement with BGPv4

● RFC 4271: BGPv4

● RFC 4273: BGPv4 MIB: Definitions of Managed Objects for BGPv4

● RFC 4456: BGP Route Reflection

● RFC 4486: Subcodes for BGP Cease Notification Message

● RFC 4724: Graceful Restart Mechanism for BGP

● RFC 4893: BGP Support for 4-Octet AS Number Space

OSPF

● RFC 2328: OSPF Version 2

● 8431RFC 3101: OSPF Not-So-Stubby-Area (NSSA) Option

● RFC 3137: OSPF Stub Router Advertisement

● RFC 3509: Alternative Implementations of OSPF Area Border Routers

● RFC 3623: Graceful OSPF Restart

● RFC 4750: OSPF Version 2 MIB

RIP

● RFC 1724: RIPv2 MIB Extension

● RFC 2082: RIPv2 MD5 Authentication

● RFC 2453: RIP Version 2

IP-сервисы

● RFC 768: UDP

● RFC 783: Trivial File Transfer Protocol (TFTP)

● RFC 791: IP

● RFC 792: ICMP

● RFC 793: TCP

● RFC 826: ARP

● RFC 854: Telnet

● RFC 959: FTP

● RFC 1027: Proxy ARP

● RFC 1305: Network Time Protocol (NTP) Version 3

● RFC 1519: Classless Interdomain Routing (CIDR)

● RFC 1542: BootP Relay

● RFC 1591: Domain Name System (DNS) Client

● RFC 1812: IPv4 Routers

● RFC 2131: DHCP Helper

● RFC 2338: VRRP

IP Multicast

● RFC 2236: IGMPv2

● RFC 3376: IGMPv3

● RFC 3446: Anycast Rendezvous Point Mechanism Using PIM and MSDP

● RFC 3569: Overview of SSM

● RFC 3618: MSDP

● RFC 4601: PIM-SM: Protocol Datasheet(Revised)

● RFC 4607: SSM for IP

● RFC 4610: Anycast-RP using PIM

● RFC 5132: IP Multicast MIB

Программные функции

Уровень 2

● Порты уровня 2 коммутатора и VLAN-транки

● Инкапсуляция VLAN 802.1Q IEEE

● Поддержка до 4096 VLAN

● Rapid Per-VLAN Spanning Tree Plus (PVRST+) (совместим с IEEE 802.1w)

● MSTP (IEEE 802.1s): 64 экземпляра

● Spanning Tree PortFast

● Spanning Tree Root Guard

● Spanning Tree Bridge Assurance

● Технология Cisco EtherChannel (до 32 портов на один EtherChannel)

● LACP: IEEE 802.3ad

● Расширенное хеширование port-channel на основе информации уровней 2, 3 и 4

● vPC

● Jumbo-кадры на всех портах (до 9216 байт)

● Storm control (unicast, multicast и broadcast)

● Private VLAN

● Энтропия NvGRE

● Устойчивое хеширование (resilient hashing)

Уровень 3

● Интерфейсы уровня 3: маршрутизируемые порты, интерфейсы SVI, port-channel и субинтерфейсы (всего 1024)

● 64-канальный ECMP

● 4000 записей входящих и 1000 исходящих ACL

● Маршрутизация IPv6: статическая, OSPFv3 и BGPv6

● Протоколы маршрутизации: статические, RIPv2, EIGRP, OSPF и BGP

● Двунаправленное обнаружение пересылки (BFD) для статических маршрутов BGP, OSPF и IPv4

● HSRP и VRRP

● ACL: маршрутизируемые ACL с опциями уровней 3 и 4 для сопоставления входящих и исходящих ACL

● VRF: VRF-lite (IP VPN), однонаправленная рассылка с учетом VRF (BGP, OSPF и RIP) и многоадресная рассылка с учетом VRF

● Unicast Reverse-Path Forwarding (uRPF) с ACL; строгий и свободный режимы

● Поддержка jumbo-кадров (до 9216 байт)

● Туннелирование Generic Routing Encapsulation (GRE)

● Расширенные функции BGP, включая BGP add-path для eBGP и iBGP, улучшения remove-private-as и неизменность eBGP next hop

● Поддержка туннелей IP-in-IP

Multicast

● Многоадресная рассылка: PIMv2, PIM-SM и PIM-SSM

● Bootstrap router (BSR), Auto-RP и статическая RP

● MSDP и Anycast RP

● Протокол управления группами Интернета (IGMP), версии 2 и 3

Качество обслуживания (QoS)

● Уровень 2 IEEE 802.1p (класс обслуживания [CoS])

● 8 аппаратных очередей на порт

● Настройка QoS для каждого порта

● Доверие CoS (CoS trust)

● Назначение CoS на основе порта

● Соответствие Modular QoS CLI (MQC)

● Классификация QoS на основе ACL (уровни 2, 3 и 4)

● Маркировка CoS через MQC

● Маркировка Differentiated services code point (DSCP)

● Weighted Random Early Detection (WRED)

● Выходная очередь на основе CoS

● Выходная очередь с жестким приоритетом (strict priority)

● Выходное планирование на основе порта: Weighted Round-Robin (WRR)

● Explicit Congestion Notification (ECN)

● Настраиваемая маркировка ECN для каждого порта

● Priority Flow Control (с 3 очередями без потерь и 1 очередью по умолчанию с планированием по строгому приоритету между очередями)

● Policy Based Routing (PBR)

Безопасность

● Входящие ACL (стандартные и расширенные) на Ethernet

● Стандартные и расширенные ACL уровней 3 и 4 включают IPv4, Internet Control Message Protocol (ICMP), TCP и User Datagram Protocol (UDP)

● VLAN-based ACL (VACL)

● Port-based ACL (PACL)

● Именованные ACL

● ACL на виртуальных терминалах (vty)

● DHCP snooping с Option 82

● Номер порта в DHCP Option 82

● DHCP relay

● Динамическая проверка ARP (Dynamic ARP inspection)

● Настраиваемый CoPP

● SPAN с фильтрацией по ACL

Cisco Nexus Data Broker

● Поддержка топологий для агрегации TAP и SPAN

● Поддержка QinQ для тегирования входных портов источника TAP и SPAN

● Настройка симметричного хеширования для балансировки трафика между несколькими средствами мониторинга

● Фильтрация трафика по информации заголовков уровней 1–4

● Репликация и пересылка трафика на несколько средств мониторинга

● Надежный RBAC

● Northbound REST API (Representational State Transfer) для всех возможностей программируемости

Управление

● POAP

● Скрипты на Python

● Cisco EEM

● Управление коммутатором через порты внеполосного управления или консольные порты 10/100/1000-Mbps

● CLI-консоль для подробного внеполосного управления

● Внутриполосное управление коммутатором

● Локаторные и индикаторные светодиоды (locator и beacon)

● Откат конфигурации

●  SSHv2

● Сервер Secure Copy (SCP)

● Telnet

● AAA

● AAA с RBAC

● RADIUS

● TACACS+

● Syslog

● Syslog при использовании системных ресурсов (например, таблиц FIB)

● Встроенный анализатор пакетов

● SNMP v1, v2 и v3

● Расширенная поддержка SNMP MIB

● Поддержка XML (NETCONF)

● Удаленный мониторинг (RMON)

● Advanced Encryption Standard (AES) для трафика управления

● Единые имя пользователя и пароль для CLI и SNMP

● Microsoft Challenge Handshake Authentication Protocol (MS-CHAP)

● Цифровые сертификаты для управления между коммутатором и сервером RADIUS

● Cisco Discovery Protocol, версии 1 и 2

● RBAC

● SPAN на физическом уровне, port-channel и VLAN

● Настраиваемое распределение буфера для SPAN

● Encapsulated Remote SPAN (ERSPAN)

● Счетчики входящих и исходящих пакетов для каждого интерфейса

● PTP (IEEE 1588) граничные часы (boundary clock)

● Network Time Protocol (NTP)

● Cisco OHMS

● Комплексные диагностические тесты при загрузке

● Cisco Call Home

● Cisco DCNM

● Расширенный мониторинг использования буфера

● sFlow


Поделиться

Оставьте комментарий

Ваш адрес email не будет опубликован. Обязательные поля помечены *

Позвонить
Прокрутить вверх